Back to overview
Downtime

kissflow.com - Intermittent slowness

May 20 at 08:13am IST
Affected services
Kissflow - US

Resolved
May 20 at 08:41am IST

We have identified the issue, and the slowness is attributed to a surge in requests from a specific customer, resulting in delays in some of our services. We provided a temporary solution around 08.20 AM IST, and the system returned to a normal state. We are actively monitoring the system to ensure stability. We apologize for any inconvenience this may have caused.

Created
May 20 at 08:13am IST

Summary:
kissflow.com is facing intermittent slowness .

Description:
We face intermittent latency issues in some of our services and network traffic. We are looking into this.

Time : From 7.35 AM , 20/05/2024