Back to overview
Degraded

Intermitt Slowness issues in US region

May 13 at 12:19pm IST
Affected services
Kissflow - US

Resolved
May 13 at 12:35pm IST

Summary:
Incident has been resolved.

Description:
We received high number of requests from one of our customers. These requests were running long queries, throttling the workload and caused slowness. the incident has been resolved and we are continuously monitoring the system for any abnormalities.

Regions/Zones:
US Region Customers

Incident Closure Time :
12:35 PM IST

Created
May 13 at 12:19pm IST

Description: We are currently facing intermittent slowness in our application for kissflow.com customers. Our team is debugging the issue and will update shortly

Regions/Zones: US region for kissflow.com customers