Get in touch
Back
Degraded

An unexpected error has occurred in process service failures.

Started 15 Apr at 06:15am IST, resolved 15 Apr at 07:15am IST.

Kissflow - US
Resolved

Summary:

An unexpected error resulting from increased load times led to failures in the process service. This incident caused continuous failures in requests to the process service.

Incident Start Time:

April 15, 2024, at 6:15 AM IST

Incident End Time:

April 15, 2024, at 7:15 AM IST

Duration:

1 hour

Affected Services and Features:

Process Service

Regions/Zones Affected:

APAC

Customer Impact:

There were continuous failures in requests to the process service during the incident.

Current Status:

The issue has been resolved. The process service is now operational and functioning normally.

Posted 15 Apr at 07:15am IST.
Created

Summary: An unexpected error has occurred in process service failures.

Description: An unexpected error has occurred, causing the process service to throw errors. This is leading to continuous failures in requests directed at the process service.

Regions/Zones: APAC

Diagnosis: N/A

Workaround: N/A

Posted 15 Apr at 06:15am IST.