Intermittent slowness in US region
Resolved
Mar 20 at 02:25pm IST
We've resolved the slowness issue by blocking the public webhook integration, which was overwhelming our resources. Our application is now back to normal. Slowness issue has been fixed!
Affected services
Kissflow - US
Updated
Mar 20 at 02:22pm IST
The issue is gradually resolving after blocking the public integration webhook. Our application is now returning to its normal state. We are currently monitoring the stability of the application and will update it here if we find any abnormalities.
Affected services
Kissflow - US
Created
Mar 20 at 02:15pm IST
We are currently facing intermediate slowness in kissflow.com regions due to external integration connection from hubspot
Affected services
Kissflow - US