Get in touch
Back
Downtime

kissflow.com - Downtime with the application

Started 26 Feb at 12:25pm IST, resolved 26 Feb at 05:15pm IST.

Kissflow - US
Resolved

We are pleased to inform you that the incident has been resolved, and the system is now fully operational. We extend our sincerest apologies for any inconvenience caused by the downtime experienced. Please be assured that we are diligently monitoring the system to promptly address any potential issues that may arise. We greatly appreciate your patience and understanding throughout this period.

Posted 26 Feb at 05:15pm IST.
Updated

We apologize for the ongoing issue with our application.
Our team is actively working on providing the hotfix. We'll provide further updates on this.
Thank you for your patience.

Posted 26 Feb at 01:45pm IST.
Created

We regret to inform you that the application is currently experiencing downtime due to recent changes made to the Production environment. Consequently, Redis has experienced a significant spike, leading to throttling and subsequent shutdown of the application. Our team is diligently working on resolving this issue and restoring normal operation. We apologize for any inconvenience caused and appreciate your patience as we address the situation.

Posted 26 Feb at 12:25pm IST.