Get in touch
Back
Degraded

Intermittent slowness in US region

Started 21 Feb at 02:05pm IST, resolved 21 Feb at 02:25pm IST.

Kissflow - US
Resolved

We have identified the issue, and the slowness is attributed to a surge in requests from a specific customer, resulting in delays in some of our services. We provided a temporary solution around 02:25 PM IST, and the system returned to a normal state. A permanent fix has been implemented. We are actively monitoring the system to ensure stability. We apologize for any inconvenience this may have caused.

Posted 21 Feb at 02:25pm IST.
Created

Kissflow is experiencing intermittent slowness for multiple customers in the US region. Our team is actively working to resolve the issue and restore normal performance. We apologize for any inconvenience this may cause. Thank you for your patience.

Posted 21 Feb at 02:05pm IST.