Back to overview
Degraded
APAC services is currently unreachable
Mar 02 at 11:35am IST
Affected services
Kissflow - APAC
Resolved
Mar 02 at 11:48am IST
The capacity increase has been completed, the system is slowly recovering, and you can start seeing the site. We are actively working to confirm that the issue has been completely resolved.
Affected services
Created
Mar 02 at 11:35am IST
We are currently experiencing an issue where the Route service has become unreachable due to a sudden spike in traffic. This increase in load caused a temporary service disruption.
Our team is actively investigating the issue and working on restoring full functionality as quickly as possible. We will provide further updates as we make progress.
Affected services