Global Service Disruption Due to Cloudflare Outage
Resolved
Dec 05 at 02:51pm IST
All the kissflow domains are up and accessible.
Affected services
Updated
Dec 05 at 02:43pm IST
The cloudflare team has conveyed that they have rolled out the fixes for the issue, and they are currently monitoring the results. The kissflow domains are currently accessible after the fix. We are also currently monitoring for any issues.
Affected services
Updated
Dec 05 at 02:38pm IST
Cloudflare team has confirmed that they are facing an internal 500 issue error. They have not mentioned a specified resolution timeline as of now. We are closely following up with them.
Affected services
Created
Dec 05 at 02:28pm IST
There is a global intermittent outage with Cloudflare, our DNS provider, which is causing service unavailability. Currently, our services are unavailable in US regions, and according to Cloudflare's latest status update, Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Affected services