Kissflow.com site is currently unreachable
Resolved
May 06 at 05:05pm IST
The issue has been resolved. The Kissflow Application is now fully operational in the APAC region. Our team is continuously monitoring the system for any abnormalities.
Affected services
Kissflow - APAC
Updated
May 06 at 04:09pm IST
Root Cause:
Due to an increase in the connection count for the APAC customer database, we proceeded with an immediate fix by upgrading the MongoDB tier. We are actively monitoring the infra and DB.
The system is currently handling incoming requests without an issue. We're actively checking the root cause and will share an update regarding this further.
Affected services
Kissflow - APAC
Created
May 06 at 03:24pm IST
Description : We are experiencing intermittent slowness for some of our customers in the APAC region. Our team is currently investigating and working to resolve the issue as quickly as possible.
Regions Affected : APAC
Affected services
Kissflow - APAC