Back to overview
Degraded

kissflow.com Customer Request Failures

Feb 19 at 08:45pm IST
Affected services
Kissflow - US

Resolved
Feb 19 at 09:30pm IST

Issue:
Customers of Kissflow.com experienced request failures due to recent changes in secret management configuration.
Root Cause:
A synchronization issue in the secret management system temporarily affected the accessibility of Kissflow services.
Resolution:
After thorough checks and re-synchronization, the issue has been resolved, and all services are operating normally.
Status:
✅ Issue Resolved
We sincerely apologize for the inconvenience and appreciate your patience.

Created
Feb 19 at 08:45pm IST

We are currently investigating request failures reported by customers on kissflow.com. Our team is analyzing the issue to determine the root cause.