Back to overview
Degraded

Intermittent slowness in US region

Jan 08 at 09:22pm IST
Affected services
Kissflow - US

Resolved
Jan 08 at 09:52pm IST

The Google Cloud Pub/Sub service experienced an issue on their end, which impacted our dependent services. Our system got back to the normal state and Slowness issue has been resolved .

Status Page of Google Cloud: https://status.cloud.google.com/incidents/ghMho2Gka33Exr9UNavz

Created
Jan 08 at 09:22pm IST

Kissflow is experiencing intermittent slowness for some customers in the US region. Our team is actively working to resolve the issue and restore normal performance. We apologize for any inconvenience this may cause. Thank you for your patience.