Back to overview
Downtime

Experiencing Intermittent Slowness in APAC region

Jun 14 at 07:20am IST
Affected services
Kissflow - APAC

Resolved
Jun 14 at 09:30am IST

The issue has been resolved. The Kissflow Application is now fully operational in the APAC region. Our team is continuously monitoring the system for any abnormalities.

Updated
Jun 14 at 08:15am IST

We are facing downtime in the APAC region due to issues in our DB system. We are continuously working to mitigate the issue. We will update once we stabilise our DB systems.

Created
Jun 14 at 07:20am IST

Dsscription : We are experiencing intermittent slowness for some of our customers in the APAC region. Our team is currently investigating and working to resolve the issue as quickly as possible.

Regions Affected : APAC