Intermittent Slowness in APAC region
Resolved
Jun 13 at 03:04pm IST
The incident has been resolved. Kissflow application is up and running now. This incident occurred as a result of high usage and throttling of resources. We have provided a fix and continuously monitoring the system for any anomalies.
Affected services
Kissflow - APAC
Updated
Jun 13 at 02:40pm IST
We are currently working on providing a fix. In the meantime, we are analysing the root cause for this incident in APAC region.
Affected services
Kissflow - APAC
Created
Jun 13 at 02:20pm IST
We are facing intermittent slowness and slight unavailability in our Kissflow Application for the customers in APAC region. We are currently debugging the issue. Will share the updates sooner.
Affected services
Kissflow - APAC