Get in touch
Back
Degraded

Intermittent availability issues in EU region

Started 2 Oct at 01:30pm IST, resolved 2 Oct at 04:30pm IST.

Resolved

The issue has been fixed now. We have removed the lazy loading from the base code and deployed it to all the microservices. Now the system is up and running and we are closely monitoring the system.

Posted 2 Oct at 04:30pm IST.
Updated

We have found the root cause for this issue. As pods in our European clusters couldn't properly finish their connections to the PubSub service. So it hadn't responded to the requests. Our team is working on the fix.

Posted 2 Oct at 03:30pm IST.
Created

In EU region, we are experiencing intermittent availability issues due to the recent changes in our application. Our dedicated team is actively working on resolving these issues as swiftly as possible.

Posted 2 Oct at 01:30pm IST.