Get in touch
Back
Degraded

Static contents are not available for some time.

Started 21 Jun at 10:13am IST, resolved 21 Jun at 11:45am IST.

Resolved

We improved things by setting up the virtual service again in all 3 Draco clusters for the EU region. This ensured that the routing of static files to the static CDN was restored. We double-checked this setup to make sure it works well, ensuring the website loads static content properly now.

Posted 21 Jun at 11:45am IST.
Created

Customers in the Europe region experienced a temporary challenge while trying to access the KissFlow website's static content. This occurred due to a necessary virtual service cleanup process within the Draco cluster for the 3.0 service. We apologize for the inconvenience this have caused during your access attempts. Rest assured, our team swiftly resolved the issue to enhance your experience.

Posted 21 Jun at 10:13am IST.