Get in touch
Back
Degraded

Intermittent slowness

Started 14 Mar at 12:28pm IST, resolved 14 Mar at 01:50pm IST.

Resolved

Hey there! Just wanted to let you know that the issue we were experiencing has been resolved and everything is back to normal now. You may have noticed some slowness earlier, but all the affected services are now up and running smoothly. The system has been back to normal since around 1:50 pm IST, so you can rest assured that everything is working as it should be. Thanks for your patience while we worked to resolve this!

Posted 14 Mar at 01:50pm IST.
Created

We're currently experiencing some intermittent slowness with accessing the Kissflow application. Our team is already looking into the issue and is working on it as we speak. As we gather more information, we will keep you posted. Thank you for your understanding and patience!

Posted 14 Mar at 12:28pm IST.