Intermittent Issues in Analytics Service – US Region
Resolved
Jun 12 at 02:52pm IST
[Resolved] Snowflake Service Disruption – US Central Region
Current Status:
The issue has been resolved, and Snowflake has implemented a fix. Their team is currently monitoring the environment to ensure all services are fully stable. While no issues are observed at this time, they have stated that they will continue to monitor until full confidence in recovery is achieved.
Impact:
During the incident window, customers hosted in the affected US Central region may have been unable to access or use Snowflake services and features. This may have impacted some data-related operations in our application relying on Snowflake.
Preliminary Root Cause:
A configuration issue in a set of core Snowflake services within the region caused the disruption.
Currently, we are not observing any analytics-related issues in Kissflow applications hosted in the US region. However, we are actively monitoring the systems from our end to ensure continued stability.
Affected services
Kissflow - US
Created
Jun 12 at 12:44pm IST
We are currently experiencing intermittent issues in the Analytics service in the US region. This is due to an ongoing incident reported by Snowflake in the GCP - US Central 1 (Iowa) region (Incident ID: INC0135537).
🔗 For more details, please refer to the official Snowflake status page:
We are actively monitoring the situation and will provide further updates as available.
Affected services
Kissflow - US